Banner Ad 1

When Postimage fails

Please use this forum to ask those "how to" questions on using all the interesting features available with our new forums.

When Postimage fails

Postby Crazy Ivan » Wed Oct 14, 2009 10:25 pm

There are times (like right now) when pictures put up by way of the forum's Postimage feature just do not show up in the post. Instead, all you see is a small box like this where the image ought to be.
Image
If your browser is Firefox, you can still see the picture by right-clicking on the box. You will get a drop-down menu from which you select "View Image" and the picture will open up for you.
Image
I don't know if the newer versions of Internet Explorer have this feature, since I don't use IE (neither should you!). The older versions did not. With other browsers, your mileage may vary, but you can give it a try.
George "Crazy Ivan" Protchenko
Image

“There are the assassins, the dealers in death; I am the Avenger!”-Nemo
"I'm disinclined to acquiesce to your request; means No!"-Capt.Barbossa
User avatar
Crazy Ivan
SubCommittee Member
 
Posts: 625
Joined: Sun Feb 23, 2003 2:42 am
Location: Rochester, NY, USA

Postby hakkikt » Thu Oct 15, 2009 3:42 am

I have the problem that you describe when I use Firefox, but I can see the images in Internet Explorer.
- mobilis in mobili -
SC#1604
User avatar
hakkikt
Registered User
 
Posts: 251
Joined: Tue Jun 27, 2006 3:18 am
Location: Austria

Postby Bill Rogers » Thu Oct 15, 2009 2:11 pm

I'm using Snow Leopard's Safari and I can't see them either.
Bill Rogers
Registered User
 
Posts: 93
Joined: Sat Sep 13, 2003 7:58 pm
Location: San Ramon, CA

Postby Robert F. » Thu Oct 15, 2009 4:46 pm

I am using the latest version of Firefox, but after right-clicking on either of the boxes and selecting 'View image", these are the error messages I get:

Warning: imagecreatefromstring() [function.imagecreatefromstring]: Data is not in a recognized format in /homepages/15/d181686646/htdocs/subcommittee.com/website/phpBB2/forumimage.php5 on line 14

Warning: imagesx(): supplied argument is not a valid Image resource in /homepages/15/d181686646/htdocs/subcommittee.com/website/phpBB2/forumimage.php5 on line 17

Warning: Cannot modify header information - headers already sent by (output started at /homepages/15/d181686646/htdocs/subcommittee.com/website/phpBB2/forumimage.php5:14) in /homepages/15/d181686646/htdocs/subcommittee.com/website/phpBB2/forumimage.php5 on line 100

Warning: Cannot modify header information - headers already sent by (output started at /homepages/15/d181686646/htdocs/subcommittee.com/website/phpBB2/forumimage.php5:14) in /homepages/15/d181686646/htdocs/subcommittee.com/website/phpBB2/forumimage.php5 on line 104


Robert
Robert F.
SubCommittee Member
 
Posts: 151
Joined: Tue Jun 20, 2006 4:22 am
Location: Bennekom, The Netherlands

Postby Crazy Ivan » Thu Oct 15, 2009 9:40 pm

Hmmm...... I have Firefox 2.0.0.20 on an old windows 98 machine. Apparently all versions of Firefox are not created equal.
George "Crazy Ivan" Protchenko
Image

“There are the assassins, the dealers in death; I am the Avenger!”-Nemo
"I'm disinclined to acquiesce to your request; means No!"-Capt.Barbossa
User avatar
Crazy Ivan
SubCommittee Member
 
Posts: 625
Joined: Sun Feb 23, 2003 2:42 am
Location: Rochester, NY, USA

Postby raalst » Fri Oct 16, 2009 4:44 pm

some photo's only have a link to the general postimage site, others
link to the specific picture. those you can click on and see the picture.

I think postimage might be falling over, noone reacts to emails, and the
software download to install in the forum is corrupt.

I checked but there was no reduction of our forums' bandwidth.
later it occurred to me that the pictures are uploaded from postimage directly to your PC. Duh!
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1319
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Postby raalst » Fri Oct 16, 2009 4:47 pm

anybody knowing a good alternative to postimage ?
Imageshack ?
any others around ?
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1319
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Postby JWLaRue » Fri Oct 16, 2009 4:59 pm

I have a definite preference for imageshack.......

-Jeff
Rohr 1.....Los!
User avatar
JWLaRue
SubCommittee Member
 
Posts: 3886
Joined: Wed Aug 31, 1994 6:00 pm
Location: Annapolis, MD

Postby TMSmalley » Fri Oct 16, 2009 5:12 pm

Photobucket. It's never down.
Tim Smalley
User avatar
TMSmalley
SubCommittee Member
 
Posts: 2487
Joined: Fri Feb 21, 2003 8:58 am
Location: Edina, Minnesota USA

Postby Robert F. » Fri Oct 16, 2009 5:24 pm

I also use Photobucket. Works perfectly.


Robert
Robert F.
SubCommittee Member
 
Posts: 151
Joined: Tue Jun 20, 2006 4:22 am
Location: Bennekom, The Netherlands

Postby raalst » Sun Oct 18, 2009 12:44 pm

I fixed the problem, it seems to have been a bug in the forum code, which was triggered by PostImage suddenly
using HTTP redirects.

however, it is still quite slow...
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1319
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Postby Scott T » Mon Oct 19, 2009 12:57 pm

Good job raalst.

Scott
User avatar
Scott T
SubCommittee Member
 
Posts: 563
Joined: Fri Feb 21, 2003 2:01 pm
Location: Oklahoma City, OK

Postby raalst » Mon Oct 19, 2009 5:10 pm

thanks scott !

@ others, next forum will allow a choice to the user (if I can pull that off)
it's a bit of a waste of time to change this old forum...
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1319
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Postby TMSmalley » Mon Oct 19, 2009 6:12 pm

Ronald is an unsung hero of the SubCommittee. He does a lot of amazing stuff behind the scenes that nobody notices because everything keeps working.

Thanks Ronald! :D

Tim
Tim Smalley
User avatar
TMSmalley
SubCommittee Member
 
Posts: 2487
Joined: Fri Feb 21, 2003 8:58 am
Location: Edina, Minnesota USA


Return to Forum Tips & Tricks

Who is online

Users browsing this forum: No registered users

cron