Banner Ad 1

View Last Post

Have an idea for the web site?

View Last Post

Postby Scott T » Tue Nov 28, 2006 1:55 pm

I am enjoying the new site reading the post and viewing the
increased pictures. But my fingers tend to cause trouble when
I go to view last post since last visit. I get a list of unread
post and then I accidently :oops: close the web site. When I return
the last post is reset to seconds before and I loose my list of unread post.

Is ther any way to make a time period before the list resets? :wink:
Maybe 60-120 minutes? Or is there a procedure to recall the most
recent post from the last two or three days?

I wouldn't ask normally, but I have done it more than once now.
I figure if I have done it others can to. :o Thanks for any help.

Scott
User avatar
Scott T
SubCommittee Member
 
Posts: 564
Joined: Fri Feb 21, 2003 2:01 pm
Location: Oklahoma City, OK

Postby Crazy Ivan » Tue Nov 28, 2006 6:47 pm

I have a somewhat different problem. Sometimes when I use that feature, then log off and log back in (sometimes not until the next day) and go to use it again, I get a message telling me that I 'cannot perform another search so soon, try again later'. I believe I have gotten this same message just using the general Search function as well. Yet other times I can view posts since last visit multiple times in a row without any problem. It's very inconsistant. Actually, I don't see why there would even be a time limit on how often one can perform a search of any kind.
George "Crazy Ivan" Protchenko
Image

“There are the assassins, the dealers in death; I am the Avenger!”-Nemo
"I'm disinclined to acquiesce to your request; means No!"-Capt.Barbossa
User avatar
Crazy Ivan
SubCommittee Member
 
Posts: 625
Joined: Sun Feb 23, 2003 2:42 am
Location: Rochester, NY, USA

Postby DavieTait » Tue Nov 28, 2006 6:53 pm

I thought it was just me getting that message Ivan

I log in and when I click the View posts since last visit bit it often comes up with the "cannot perform another search so soon" error message.

Davie
User avatar
DavieTait
Registered User
 
Posts: 139
Joined: Thu Jul 13, 2006 8:06 pm
Location: Fraserburgh,Scotland

Postby Crazy Ivan » Tue Nov 28, 2006 7:05 pm

Nope, you're not alone Davie! And I just stumbled on Scott's problem when I accidently closed the winow just now before I was done with the list. I logged back on, did the 'view posts since last visit' thing again, and got 'No topics or posts met your search criteria'. Now when I go back to the Forum Index, none of the posts are flagged as unread, even though I hadn't yet finished reading them all.
George "Crazy Ivan" Protchenko
Image

“There are the assassins, the dealers in death; I am the Avenger!”-Nemo
"I'm disinclined to acquiesce to your request; means No!"-Capt.Barbossa
User avatar
Crazy Ivan
SubCommittee Member
 
Posts: 625
Joined: Sun Feb 23, 2003 2:42 am
Location: Rochester, NY, USA

Postby JWLaRue » Tue Nov 28, 2006 8:28 pm

I'm not certain...but the loss of the unviewed postings *may* be somehow caused by the framing that we're surrounding the presentation of the forum with. I'm thinking this since this is not a problem that I have with other forums usging the same software.

...so this is something that we'll need to look into.

The "cannot perform another search so soon" error message is less clear as to the possible cause. There is a forum-wide parameter that governs this...it's there to limit the effects of web crawlers from hammering the web server. Right now I have it set to 5 seconds, but I am still seeing this error as well. I may try lowering it to 2 or 3 seconds to see if that helps.

Keep the questions coming! It helps us know where to focus our efforts!

-tnx,

Jeff
Rohr 1.....Los!
User avatar
JWLaRue
SubCommittee Member
 
Posts: 3896
Joined: Wed Aug 31, 1994 6:00 pm
Location: Annapolis, MD

Postby hakkikt » Fri Aug 21, 2009 2:31 am

I am still getting the "cannot perform another search so soon" message. It got to the point where I got up and made myself a cup of coffee after logging into SCF to make sure that the "waiting" period was long enough. Sometimes it worked, sometimes it didn't. I made it a habit to empty the browser cache (I am using Firefox) after logging into SCF, because that seemed to help... often it did, and sometimes not.

Then I stopped using the feature altogether and just clicked through the new posts manually. A week ago, I said to myself "what the heck, try again", and it worked beautifully. When it did not work today, I decided to post in this thread... call it another random whim.

Would be interesting to hear others' experience with this feature. I am especially baffled by the random nature of the problem.
- mobilis in mobili -
SC#1604
User avatar
hakkikt
Registered User
 
Posts: 251
Joined: Tue Jun 27, 2006 3:18 am
Location: Austria

Postby raalst » Fri Aug 21, 2009 3:44 pm

I'm hoping the new version of the forum will cure this.

I will focus on that and not persue this issue,
hope you understand.
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1320
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Postby raalst » Sat Aug 22, 2009 10:34 am

planning is around christmas,
practically it is whenever I get a week off
from work.
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1320
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Re: View Last Post

Postby raalst » Fri Nov 06, 2009 8:54 am

this should be fixed now.
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1320
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Re: View Last Post

Postby Scott T » Fri Nov 06, 2009 9:45 am

Thanks ten times. :D

Scott
User avatar
Scott T
SubCommittee Member
 
Posts: 564
Joined: Fri Feb 21, 2003 2:01 pm
Location: Oklahoma City, OK


Return to Request a Feature

Who is online

Users browsing this forum: No registered users