Banner Ad 1

OTW Vanguard Build

This is the place to post your submarine build- ups.

Re: OTW Vanguard Build

Postby Sub culture » Thu Dec 03, 2009 6:14 pm

Well you do live in LA Steve- not known for it's precipitation.

I've had some experience with an OTW module- the one they manufacture for the big Type VII. It was the one belonging to Paul 'Von Braun' (remember him). He attended the first sub run I organised back in '06, and he'd blown the Mtroniks controller. I stripped it down and fitted a spare esc, and he was back in business for the day.

I dunno, all that work, and you don't even get to have a play with it.
'Why are you staring at an empty pond?'

Want to dive your boat in crystal clear water? Then you had better Dive-in- http://www.diveintomodelsubmarines.co.uk
User avatar
Sub culture
SubCommittee Member
 
Posts: 2865
Joined: Fri Feb 21, 2003 6:55 am
Location: London, UK

Re: OTW Vanguard Build

Postby SteveNeill » Thu Dec 03, 2009 6:32 pm

The customer likes to do the radio install and trim. I took lots of nice pictures. I'm happy.

And yes it's dry here. My knuckles are cracking literally. We are hoping for rain this weekend.

Steve
User avatar
SteveNeill
SubCommittee Member
 
Posts: 520
Joined: Mon Jul 27, 2009 4:13 pm
Location: LA

Re: OTW Vanguard Build

Postby raalst » Thu Dec 03, 2009 6:40 pm

great weathering there, steve.

how do you do the "dirt tracks" going from deck to keel ? how do you get them so parallel ?
all it takes is one slightly offset and the effect is wasted.
just curious...
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1319
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Re: OTW Vanguard Build

Postby SteveNeill » Thu Dec 03, 2009 7:08 pm

Ralph I use a surface gauge. Get one. They are good for all kinds of things besides that.

Steve
User avatar
SteveNeill
SubCommittee Member
 
Posts: 520
Joined: Mon Jul 27, 2009 4:13 pm
Location: LA

Re: OTW Vanguard Build

Postby SteveNeill » Thu Dec 03, 2009 7:23 pm

A couple of outside pictures. Ralph I can't get the image shack to post and SC board resizes my Photo bucket pictures thus the razor saw edge look. When I click on image shack it gives me a small window I can't enlarge so it's difficult to navigate. Any ideas here?

Steve

Image

Image
User avatar
SteveNeill
SubCommittee Member
 
Posts: 520
Joined: Mon Jul 27, 2009 4:13 pm
Location: LA

Re: OTW Vanguard Build

Postby junglelord » Thu Dec 03, 2009 8:41 pm

Thats a beautiful sub, just beautiful....I love the lines on that baby.
User avatar
junglelord
Registered User
 
Posts: 347
Joined: Mon Jan 26, 2009 4:11 am
Location: Ontario Canada

Re: OTW Vanguard Build

Postby raalst » Fri Dec 04, 2009 3:07 pm

I'll have a look at the picture posting. basically
I fixed this in the subsilver skin/style only, I suspect you run Aeroblue.
I still have to make that one work.

it's a matter of time.
Regards,

Ronald van Aalst

--------------------------------------------
Just here to Learn
User avatar
raalst
SubCommittee Member
 
Posts: 1319
Joined: Wed Feb 26, 2003 8:46 am
Location: netherlands, the hague

Re: OTW Vanguard Build

Postby SteveNeill » Fri Dec 04, 2009 3:53 pm

Thanks Ralph!
User avatar
SteveNeill
SubCommittee Member
 
Posts: 520
Joined: Mon Jul 27, 2009 4:13 pm
Location: LA

Previous

Return to Builder Threads

Who is online

Users browsing this forum: redboat219