Banner Ad 1

Uploading Photos to your SubCommittee Homep - Member Homepage Photos

Please use this forum to ask those "how to" questions on using all the interesting features available with our new forums.

Postby TMSmalley » Tue Dec 14, 2004 4:17 pm

First of all you need to "log in". You can do that in a couple of places but I guess its just as easy to log on on the www.subcommittee.com home page. Over on the left you will see "log in".

Then a menu comes up saying "Members Area - members log in." Fill in your user name and password. You can check the little box below your paassword and you will automatically be logged in whenever you come to this site.

Then click ENTER

Then just above the red "Members Area" you will see several choices. Select "My Homepage"

Then your homepage comes up, only now there are a couple of boxes where you can enter the photos you wish to post and a caption if you wish.

Good luck!
Tim Smalley
User avatar
TMSmalley
SubCommittee Member
 
Posts: 2484
Joined: Fri Feb 21, 2003 8:58 am
Location: Edina, Minnesota USA

Photo upload to members pages not currently working

Postby Slats » Wed Nov 29, 2006 10:23 pm

Tim, et.al
Am trying to upload a jpg file 256K to my homepage after I select the file, write a short caption, I then clikc ADD button and I get the an error message saying page doesn't exist.
Its suggests refresh which then opens some other members page at random.
Can you please look into this for me.
Thanks
John
John Slater

Sydney, Australia
User avatar
Slats
Registered User
 
Posts: 173
Joined: Mon Feb 24, 2003 7:18 pm
Location: Sydney Australia

Postby TMSmalley » Thu Nov 30, 2006 6:57 pm

John - I just sent you an email.
T
Tim Smalley
User avatar
TMSmalley
SubCommittee Member
 
Posts: 2484
Joined: Fri Feb 21, 2003 8:58 am
Location: Edina, Minnesota USA


Return to Forum Tips & Tricks

Who is online

Users browsing this forum: No registered users

cron