Banner Ad 1

question about operation

R/C Submarine modelers

question about operation

Postby Darksheer » Sun May 17, 2009 7:31 pm

well i finally finished the sub and got it in the water
it sits almost perfectly level and dives well

here is the problem
when i turn the sub left or right on the surface the stern sinks quite alot
it goes under about 3 to 4 inches actually
is this normal ???
underwater operation doesnt seem affected
sub is a robbe U47 dynamic diver with server controlled front planes instead of the mast control

once it comes out of the turn it levels out again
i can counter the stern going under with a little rear dive plane

not sure how to correct this any suggestions would be appreciated


edited for clarity of problem
Last edited by Darksheer on Mon May 18, 2009 12:17 am, edited 1 time in total.
Darksheer
Registered User
 
Posts: 30
Joined: Wed Nov 05, 2008 9:30 am
Location: Winnipeg Canada

Postby Skip Asay » Sun May 17, 2009 8:00 pm

According to a good friend of mine, Herbert Werner (one of the luckiest men alive - he spent better than FOUR YEARS at sea during WWII in a Type VII and lived to tell about it!), the full size boat did exactly the same thing. And I've suffered the same problem in a couple of my boats. Try moving the center of gravity some. I honestly don't remember where it ended up for me (I believe it was moved forward) but I know that after a bunch of trying I pretty much reduced it substantially. Also, trim so that the stern is a little higher than the bow when submerged and standing still. Don't worry about that all that much since when it's underway the automatic leveler will level it out when underway.

Hope this helps.

Skip Asay
The U.S. of A - Land of the Free BECAUSE of the Brave
Skip Asay
Registered User
 
Posts: 255
Joined: Fri Feb 21, 2003 11:04 pm
Location: Sanford, NC

Postby Darksheer » Mon May 18, 2009 6:31 pm

thanks for the reply
i edited my message before i saw yours
ill try what you suggested and see what happens

i also dont have a auto leveler the sub seems to do that all by itself on the surface and when it goes under all i can see is the periscope "our lake isnt the clearest"

ill let you know next week if that helped cured the problem

again thank you for your help
Darksheer
Registered User
 
Posts: 30
Joined: Wed Nov 05, 2008 9:30 am
Location: Winnipeg Canada


Return to R/C Modeler

Who is online

Users browsing this forum: Bing [Bot]